Dieser Cisco-Scheissdreck…

… der bringt mich noch zur Weissglut.
Vor ca. einem Jahr hab ich mir einen neuen Router gekauft. Einen Cisco Linksys WAG54G2. Meine Wahl fiel aus mehreren Gründen auf das Ding:

  • Der gute Name Linksys
  • Mir haben Leuten davon abgeraten Cisco Linksys zu kaufen 😉
  • Modem, Router, Schnickschnack, alles in einem
  • in meinem jugendlichen Leichtsinn dachte ich es gäbe da zur Not auch alternative Firmware für das „offene“ System, wie ich das von „alten“ Linksys kenne

Nun isses so, dass der brandneu war anno dunnemals, also mit Firmware 1.0, wo es noch an einigen Ecken gehakt und gebritzelt hat. Meine ersten Spässe hatte ich mit dem Ding, dass das Ding regelmässig abstürzte, und meine Einlogversuche ins Adminpanel einen redirect nach websearch.linksys.com honorierte.
Das ist doppelt geil. Ich will a: mich im Router einloggen, und b: ist mein Netz tot, wie soll ich da ins Netz?

Ich habe immer fein brav Firmware-Updates gemacht, und siehe da, mit aktuell Version 1.00.19 ist der Scheiss immer noch da.
Die Foren sind voll davon, grad zu einem ähnlichen Problem im Cisco-forum gefunden:

Seit der Firmware-Version 1.00.12 führt der Remote-Zugriff auf die Admin-Homepage https://mydnsname zu einem Redirect zur Seite http://websearch.linksys.com/error_redirect_site/get_error_redirect?eg=3232235777&job=mydnsname/
Das Problem kann umgangen werden, wenn man stattdessen auf die URL https://mydnsname/setup.cgi?next_file=Setup.htm zugreift. (von hier)

Geiler Scheiss. Auch die Lüge mit dem 1.00.12. Ich glaube kaum, dass die Extra für mydns-bla das später noch kaputtgepatcht haben, damit alle was davon haben.

Auch sonst bin ich ganz begeistert von dem Ding.
Ohne Javascript geht erstmal garnix.
Das Log hat 10 Zeilen und einen vorige/nächste Seite button. Will ich über einen längeren Zeitraum Daten vergleichen, dann kann ich mich totklicken und jeweils die Daten aus der winzigen Box rauskopieren.
Mac-adressen sehe ich nur von per WLAN verbundenen Rechnern. Alles was im Lan ist, kann ich mir lokal arpen. Toll, dass ich so ne tolle Box hab. Ist im Reiter Status…
Im Router selbst sehe ich nicht, ob er ANNEX-A oder ANNEX-B ist. Macht sich immer günstig beim Firmware-update laden. Zum Glück nimmt der Router die falsche Firmware nicht an. Kann man nix kaputtmachen. Na gut, ganz sicher bin ich mir bei dem Murks nicht. Günstig wäre ja eigentlich ein Link im Adminpanel auf die Webseite zur richtigen Kategorie.
Heute hatte ich mal einen Absturz, wo ich a: diesen websearch-kack zu sehen bekam, und b: nach dem Reboot (oldstyle router aus, router an, selbst wenn das Adminpanel läuft gibt es dort keinen reboot-button) eine komplett englische Oberfläche. Sprache umstellen geht nicht. Einstellungen gehen auch keine zu tätigen. Nochmal Reboot.

Die Webseite von den Kaputtnix geht übrigens auch nur vernünftig mit Javascript.
Aber auch mit ist’s ein Schmerz im Arsch. Schnell weg.

Schönes Beispiel der Kommunikation bei Cisco, und was man von ihren Käufern hält, gibt’s bei denen im Forum. Wenn da mal von der Administration eine Reaktion kommt (etliche Threads zu Bugs sind unbeantwortet), dann kann man sich sowas anhören:

wende Dich direkt an den Linksys Support. Das hier ist ein Community Forum. Das ist kein offizieller Support und hier liest vermutlich auch kein Linksys Mitarbeiter mit.

aus dem Forum auf forums-de.linksysbycisco.com
Auch schön im selben Fred:

wie gv schon bemerkte die ist ein Forum und keine Heulstube.

Keine weiteren Fragen.

7 Kommentare to “Dieser Cisco-Scheissdreck…”

  1.  Mike® schrieb am 01. Jun 2010 um 22:23 zitieren
    • 23:18:43: OTR: mein vodafone router entschließt sich ab und zu das wlan auszuschalten
    • 23:19:40: OTR: man müsste die zwingen ihre WebShops hinter solche Router zu hängen
    • 23:20:07: OTR: dann würde es ganz fix gehen, bis der Scheiss läuft
  2.  B3rT schrieb am 02. Jun 2010 um 9:24 zitieren

    hrhr Router sind doch was feines. habe mich jetzt erst 2 Tage mit einem Mistvieh rumgeärgert das das Routing eingestellt hat sobald ich eine simple portweiterleitung eingerichtet habe… (und dabei das Admin Panel so verhauen hat das man nur durch nen Reset die Weiterleitung wieder zuverlässig ausmachen konnte…)

    (Jetzt steht ne Fritz Box da, da waren es keine 5 Minuten Arbeit (inklusive anschließen und ISP Zugangsdaten eingeben))

  3.  stefan r. schrieb am 02. Jun 2010 um 16:47 zitieren

    Hab gerade heute nen neuen Router von Netgear geholt. Auspacken + anschließen + Daten eingeben + Einstellungen für die Portweiterleitungen = 10 min.
    Nachdem der Standard-Teledumm-Router sich entschieden hat, das Wlan nur für WinXP-Rechner zur Verfügung zu stellen?!

    Keine weiteren Fragen.

  4.  Blacker47 schrieb am 19. Jun 2010 um 17:00 zitieren

    Sei doch froh.. woanders gibt es „lustigere“ Sachen:

    http://www.heise.de/netze/meld.....10026.html

    nur etwa halben Monat späger:

    http://www.heise.de/newsticker.....22584.html

  5.  Mike® schrieb am 19. Aug 2010 um 3:29 zitieren

    In der (immer noch!) aktuellen Version 1.1.19 habe ich übrigens immer mal (wie gerade mal wieder seit einer Woche) für 7-14 Tage den lustigen Bug, dass nach der 24h-disco des Providers das Ding abkackt.
    Da die Foren zu dem Scheissdreck keine Heulstube sind, bleibt mir hier wieder mal leider nur übrig aus- und eindrücklich davon abzuraten Linksys von Cisco zu kaufen.
    Wenn bei Cisco alles so scheisse funktioniert wie der Cisco Linksys WAG54G2, dann muss man soweit gehen dürfen zu sagen;
    kauft nicht bei Cisco, es taugt und funktioniert nicht!
    Ich habe (bei Freunden und Kunden) gute Erfahrungen mit der Fritzbox gesammelt.
    Wenn der Cisco-scheissdreck abgeschrieben ist, werde ich mich mal damit rumärgern.

  6.  Gerli schrieb am 29. Aug 2010 um 17:14 zitieren

    Oh, dass Cisco solche seltsamen Produkte verkauft, ich dachte mal, die wären was. Nur der überhöhte Preis hat mich vor zwei Jahren zum EInkauf mehrerer Router für Businesszwecke abgehalten.

    Schlechte Unterstützung kannst auch im D-Link Forum bekommen. Selbst wenn D-Link als Support dort hin verweist.
    Auch dort im Forum werden eine kritische nachfrage abgebügelt, das sei kein offizielles Forum oder man solle nicht über das Produkt jammern. Und wenn man darauf hinweist, keinen Internet Explorer zu haben, der korrekt mit der Weboberfläche des Routers geht, heißt es: Dein Problem, was nimmst auch Linux.

    Seitdem ist D-Link für mich gestorben. Schlecht fürs Konto, dumm er für ein paar Hunder Euro einen D-Link kauft.
    Router die nicht 24 stunden durchhalten und immer wieder neu booten sind einfach für die tonne.

    Nie mehr kostengünstig (wohl gemerkt nicht billig gemeint)
    Lancom ist auch nicht so rasend gut, aber der läuft seit 5 Jahren ununterbrochen 24×365.

  7.  Stefan U. schrieb am 19. Aug 2014 um 22:02 zitieren

    Echt geil. Ich habe jahrelang Zyxels, CISCOs (Business) unter den Fingern gehabt und die Teile arbeiten wirklich tadellos und professionell.
    Nun einen CISCO (linksys) VPN Router gekauft und bin nur am KOtzen. Nix geht. DDNS nur bei dyddns=payware. IPSEC geht auch nicht. 5GHz geht auch nicht.
    So ein Scheißdreck. Nur DLINK ist schlimmer LOL. Den hab ich wieder zurück gegeben. Denn die Zeiten wo man sich auf Zyxels Eier gebraten hat, sind heute endgültig vorbei!

    So, als späte Beruhigung, dass es anderen auch so gehen kann!

Trackback-Adresse | RSS-Feed für die Kommentare abonnieren

Hinterlasse einen Kommentar:


(Wir behalten uns vor Kommentare von dummen Menschen entweder zu löschen oder exemplarisch für die Nachwelt zu konservieren. Dumme Kommentare mit Werbelinks müssen leider auf zweiteres Privileg verzichten.)

XHTML: Du kannst diese Tags verwenden:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>