Spass mit Toshiba und Ati

Edit: Lösung in den Kommentaren.

Ich raste hier noch aus.

Die Vorgeschichte:

Allgemein sollte irgendwann bekannt sein, dass bei mir nur die Härtefälle landen, nun habe ich hier ein ganz besonders knuffiges Stück der Ingenieurskunst liegen, ein:
Toshiba Satellite A135, um die Sache ein wenig zu komplizieren in amerikanischer Ausführung und um den Spass komplett zu machen mit vorinstalliertem Vista.

Das Vista habe ich mir ungefähr 5 Minuten angeschaut, ab auf den Müll damit, wo es hingehört und XP installiert.

Zwischengeplänkel

Der Spass geht los:
Für Wlan gibt’s ’ne knuffige Tastenkombination (FN+F8), da hämmer‘ ich ungefähr 15 Minuten drauf rum, bis ich durch Zufall einen kleinen „echten“ Schalter finde, angeknipst, geht, juchhu, ein Erfolgserlebnis.

Showdown

Im Gerätemanager gibt’s etliche Einträge „unbekanntes Gerät“, mit ein wenig rumgeklicker (nichts (NICHTS) wird automatisch installiert, auch nicht übers Windowsupdate) entlocke ich einigen Einträgen ihre wahre Herkunft. Übrig bleiben „Modem device on Audio Bus“, was ich mir später vornehmen möchtemuss, 2x „Unbekanntes Gerät“ und „Videocontroller“.
Mit letztgenanntem verbindet mich nun seit ungefähr – mmh 2 Stunden? 3? – naja geraumer Zeit eine innige Freundschaft.
Bei AMD/ATI hab ich mir grob über den Daumen ‚zig Zillionen Treiber und hastenichgesehen runtergeladen und installiertzu installieren versucht und wieder deinstalliert, nix geht.
Schön, dass man .NET installiert haben muss, damit man überhaupt in den Genuss kommen kann, etwas installieren zu dürfen. Bitte was? .NET für einen Grakatreiber? Ganz grosses Kino.
Besonders gern habe ich dieses Catalyst-Dingens, welches mich mit einer herzallerliebsten Fehlermeldung beglückt:

Schwerwiegend
Fehler
Videotreiber nicht gefunden

Waaaaas?

Schwerwiegend
Versuchen sie vor der Ausführung von Setup einen Standard-VGA-Treiber für ihre Grafikkarte zu laden.

Dufte, das versuch ich seit Stunden, Ihr Knaller.

So jetzt spritze ich mir erstmal eine Flasche Baldrian intravenös, bevor ich den bei „Yahoo Answers“ beschrieben Weg (hier) gehe (Nachtrag; Auflösung/ richtiger weg hier in den Kommentaren), um dann festzustellen, dass dieser Treiber schon bei meinen anderen 756 Terabyte Downloads liegt.

Technorati Tags: , , , ,

12 Kommentare to “Spass mit Toshiba und Ati”

  1.  Mike® schrieb am 09. Mrz 2007 um 17:38

    Wie ich mir das gedacht habe, kann man sich die bei Yahoo Answers gegebene Hilfestellung in die Haare schmieren.
    Grafik installieren geht so:
    Auf der Ati-Seite Betriebssystem und Modell usw. auswählen, und die Komponenten einzeln (!) herunterladen. (4 Files)
    Alles nacheinander installieren, eins davon geht nicht, (keine Ahnung was das war bei den Kryptischen Namen da), egal, neustarten.
    Nach dem Booten in der Hardwareerkennung diesen VGA-Krepel auswählen -> Software von einer Liste… -> durchsuchen -> im bei der vorherigen Installation angelegten Ordner C:\Ati\ einen Ordner suchen, der „INF“ im Namen trägt, dort eins der beiden Files auswählen -> in der folgenden Liste mühselig (sind um die 100 oder 200 Einträge :o) die richtige Karte auswählen -> Enter -> Stirn abwischen -> sich ins Auto setzen, nach Dresden fahren -> AMD-Werk abbrennen.

  2.  Blacker47 schrieb am 09. Mrz 2007 um 18:20

    Naja du hast da grundlegende Fehler gemacht.

    1. Notebook anstatt eines PC.
    2. Notebookhersteller liefern bei Buget-geräten grundsätzlich nur Treiber für EIN OS, und zwar das, mit dem es ausgeliefert wird.
    3. Notebooks benötigen eigentlich einen Custom-Grafiktreiber, der fest einprogrammierte Parameter zu dem LCD-Panel enthält. Darum muss man i.d.R. immer Treiber vom Hersteller nehmen.
    4. AMD kann zwar schon was dafür, dass Ati jetzt zu AMD gehört, aber bitte doch zuerst Ati abbrennen 😉
    5. Afaik (PC-Treiber) bei Ati nur den plain-Treiber installieren, der kein .NET benötigt. Das Teil, mit dem man auch Einstellungen machen darf und bunt rumklicken (braucht man eigentlich schon meistens) braucht dann halt .NET.

    Übrigens schießt Ati/AMD auch mal ’nen Vogel ab mit ihrer Webpräsenz. Ich habe jetzt mal eine Ati-GK im System, für kurze Zeit ausgeliehen, und dürfte ohne Cookies die Treiber dazu nicht runterladen. Fehlermeldung irgendwas wegen Klau oder so von Links. Sehr vertrauenswürdiger(tm) Hersteller.

  3.  Mike® schrieb am 09. Mrz 2007 um 19:32

    Mhh, Blacker, verschiedene Sachen:
    das mit dem .NET hast Du Recht, die Konfusion meinerseits kommt daher, es zuerst mit verschiedenen Komplett-installern versucht zu haben haben – ja, und natürlich waren die für Mobil. Ati? Wo sitzen die? Von hier bis Dresden isses nich sooo weit, das wäre die einfache Variante 😉
    Das mit dem Cookie habe ich nicht nachvollziehen können, ich habe die blockiert. Etwas anderes hart Beschrupptes ist mir bei meiner Odyssee aber über den Weg gelaufen (vielleicht verwechselst Du das auch damit?), und zwar landet man bei Recherche auch immer in Foren, wo auf die Treiberseiten verlinkt wird, diese Links funktionieren generell nie, sondern entweder erst, wenn man sich mühselig da durchgeklickt hat oder ein wenig einfacher, wenn man den Link 2 Mal eingibt (Link besuchen -> automatischer Redirekt bei denen -> Link nochmal besuchen -> geht)

    P.s.: Nun habe ich das alles ganz dufte hinbekommen, aber immer noch 2 „Unbekannt“, in der „Geräteinstanzkennung“ steht nur was von ACPI, sonst keine Hinweise, everest macht mich auch nicht schlauer, any Hints?

  4.  Blacker47 schrieb am 09. Mrz 2007 um 19:47

    ACPI ist wahrscheinlich Chipsatz oder CPU. Ist SP2 schon aufgespielt? Von wem stammt die CPU?

  5.  Blacker47 schrieb am 09. Mrz 2007 um 19:51

    Gerade mal nochmal nachgeschaut.

    Man gehe auf
    http://ati.amd.com/support/dri.....nx-xp.html
    und klicke eins der Treiber an.
    Da kommt

    Unauthorized download
    We‘re sorry, but this download request cannot be authorized. As an option, you may visit any of the pages below for information about our services and products:
    ati.amd.com home
    Connect to the latest information.
    Customer Care
    Access technical support, drivers, and frequently asked questions.
    …..

    http://ati.amd.com/online/403/leech.asp

    (Schutz vor bösen Treiberleechern? Ati = dumm?)

    Habe jetzt nicht versucht mich nach deiner Anleitung durchzuklicken, aber ich habe in Erinnerung, dass selbst als ich die Treiber dort per Menü-Durchklicken gefunden habe, kam das selbe mist.

  6.  Mike® schrieb am 09. Mrz 2007 um 19:54

    Argh, Chipsatz, schön, sehe ich nun auch in Everest: Motherboard Chipsatz: unbekannt. Danke, mal sehen, was ich da machen kann.

    CPU ist Celeron M 1733 MHz, Sp2 ist natürlich drauf.

  7.  Mike® schrieb am 09. Mrz 2007 um 19:58

    Und wegen dem Leech-kram: die Fehlermeldung kenne ich, hab ich ungefähr schon 20 mal gesehen, nun grade kommt die beim Klick auf den Link aber nicht (und das ohne Cookie, Referer stört auch nicht, gerade getestet).

  8.  Blacker47 schrieb am 09. Mrz 2007 um 20:26

    Ja Referer habe ich natürlich auch ausgeschaltet. Hatte vergessen zuerwähnen.

  9.  JeriC schrieb am 23. Apr 2007 um 17:50

    die Meldung mit dem VGA-Treiber bekam ich auch. Auf einem Desktop-PC, für eine ältere Graka. Immerhin brachte xp mit sp2 dann doch die nötigen Treiber mit (sogar der TV-tuner der ollen All-in-Wonder wurd erkannt) 🙂

  10.  Mike® schrieb am 24. Apr 2007 um 15:12

    Bei dem Modell, was ich hier am Wickel hatte, gab’s auch im SP2 keine Treiber, zumindest hatte ich keine finden können.

  11.  Philipp schrieb am 02. Jun 2007 um 17:13

    Hoi also ich hab mir auch des Satellite A135 gekauft und hab grad bei der ati page das hier gefunden: http://ati.amd.com/support/dri.....ip-xp.html is das was richtiges.

    Denkt ihr das es geht weil ich hab grad noch Vista drauf deswegen kann ich es nicht testen.

    gruß Philipp

  12.  Mike® schrieb am 02. Jun 2007 um 18:46

    Das sieht soweit gut aus, dass die da endlich nachhaken. Keine Ahnung, ob’s was taugt, ausprobieren.

Trackback-Adresse | RSS-Feed für die Kommentare abonnieren

Hinterlasse einen Kommentar:


(Wir behalten uns vor Kommentare von dummen Menschen entweder zu löschen oder exemplarisch für die Nachwelt zu konservieren. Dumme Kommentare mit Werbelinks müssen leider auf zweiteres Privileg verzichten.)

XHTML: Du kannst diese Tags verwenden:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>